BuddyPress プラグイン

Bookmark this on Google Bookmarks
LINEで送る
Pocket

ユーザーが作成出来るグループ数を制限するプラグイン
Limit Groups Per User
http://buddypress.org/community/groups/limit-groups-per-user/

readmeに書いてあるが、
制限数を超えてグループを作成しようとしたときに
エラーメッセージが表示されない場合、

<?php do_action( 'template_notices' ) ?>

を theme(テーマディレクトリ)/groups/index.php
の中に記述すると表示されるようになる。

デフォルトのテーマの場合、
h3タグの上あたりに書き込むとちょうど良い。

テスト環境
WordPress3.0.3
BuddyPress1.2.7