PhantomJSを導入済みのCentOSにcapybara-webkitをインストールする

このエントリーを Google ブックマーク に追加
LINEで送る
Pocket

PhantomJSをインストールした状態だとQTがすでに存在している。
なので、QMAKEのパスを指定してcapybara-webkitをインストールする。

例)

$ QMAKE=/home/vagrant/phantomjs/src/qt/qtbase/bin/qmake bundle install